Securexion Daily Exploit Watch - 24 Oct 2026

Two actively exploited flaws demand immediate attention: Arista VeloCloud Orchestrator SQL injection (CVSS 9.9) and Collabora Online CODE Server command injection (CVSS 9.2). Patch or isolate these systems now.

Share

Two actively exploited flaws demand immediate attention: Arista VeloCloud Orchestrator SQL injection (CVSS 9.9) and Collabora Online CODE Server command injection (CVSS 9.2). Patch or isolate these systems now.

Critical · CVSS 9.9Actively exploitedCVE-2026-114625

Arista VeloCloud Orchestrator SQL Injection Allows Privilege Escalation

An authenticated user can exploit SQL injection in VeloCloud Orchestrator to gain operator-level privileges and access internal functionality. This flaw is actively exploited and affects on-premises deployments across multiple versions.

What to do: Immediately upgrade VeloCloud Orchestrator to 5.2.3.18, 6.1.3.10, or 6.4.2.12 depending on your current version, or isolate the system from untrusted networks if patching is not immediately possible.

Read the full analysis →

Critical · CVSS 9.2Actively exploitedCVE-2026-110447

Collabora Online CODE Server Command Injection Enables Remote Code Execution

Collabora Online Built-in CODE Server before version 26.4.303 is vulnerable to OS command injection in proxy.php when the CODE server is not running, allowing unauthenticated remote code execution. This flaw is actively exploited in production environments.

What to do: Immediately upgrade Collabora Online (richdocumentscode) to version 26.4.303 or later, or disable the CODE server component if the Nextcloud app cannot be updated today.

Read the full analysis →

Critical · CVSS 9.8CVE-2026-109618

PHP Use-After-Free in Memory Allocation Leads to Remote Code Execution

Multiple PHP versions contain a use-after-free vulnerability triggered by out-of-memory errors that leave request memory uninitialized, enabling remote code execution. This flaw affects PHP 7.3, 8.2, 8.3, 8.4, and 8.5 across all deployments.

What to do: Upgrade PHP to version 8.2.35, 8.3.36, 8.4.27, or 8.5.12 or later, or isolate affected PHP servers from untrusted networks until a patch is deployed.

Read the full analysis →


Securexion is the daily exploit watch by FutureOps InfoTech. Need help patching or checking for compromise? Talk to us.

Read more